Home CVE Database CVE-2015-3152

CVE-2015-3152

Description

Oracle MySQL before 5.7.3, Oracle MySQL Connector/C (aka libmysqlclient) before 6.1.3, and MariaDB before 5.5.44 use the --ssl option to mean that SSL is optional, which allows man-in-the-middle attackers to spoof servers via a cleartext-downgrade attack, aka a BACKRONYM attack.

Priority: Medium
CVSS v3: 5.9
Publish Date: May 16, 2016
Related ID: --
CVSS v2: Medium
Modified Date: May 18, 2016

Find out more about CVE-2015-3152 from the MITRE-CVE dictionary and NIST NVD


Products Affected

Login may be required to access defects or downloads.

Related Products

Product Name Status Defect Fixed Downloads
Linux 7 SCP Not Vulnerable -- -- --
Linux 7 CGP Not Vulnerable -- -- --

Comments

mysql

Live chat
Online