Home CVE Database CVE-2014-9913

CVE-2014-9913

Description

Buffer overflow in the list_files function in list.c in Info-Zip UnZip 6.0 allows remote attackers to cause a denial of service (crash) via vectors related to the compression method.

Priority: Low
CVSS v3: 4
Publish Date: Jan 18, 2017
Related ID: --
CVSS v2: Medium
Modified Date: Jan 20, 2017

Find out more about CVE-2014-9913 from the MITRE-CVE dictionary and NIST NVD


Products Affected

Login may be required to access defects or downloads.

Product Name Status Defect Fixed Downloads
Linux
Wind River Linux LTS 17 Fixed -- 10.0.0.0 --
Wind River Linux 9 Fixed LIN9-3263
9.0.0.4 Wind River Linux 9.0.0.4
Wind River Linux 8 Fixed LIN8-5779
8.0.0.15 Wind River Linux 8.0.0.15
Wind River Linux 8.0.0.16
Wind River Linux 8.0.0.17
Wind River Linux 8.0.0.18
Wind River Linux 8.0.0.19
Wind River Linux 8.0.0.20
Wind River Linux 8.0.0.21
Wind River Linux 8.0.0.22
Wind River Linux 8.0.0.23
Wind River Linux 8.0.0.24
Wind River Linux 8.0.0.25
Wind River Linux 8.0.0.26
Wind River Linux 8.0.0.27
Wind River Linux 8.0.0.28
Wind River Linux 8.0.0.29
Wind River Linux 8.0.0.30
Wind River Linux 8.0.0.31
Wind River Linux 8.0.0.32
Wind River Linux 8.0.0.33
Wind River Linux LTS 18 Fixed -- 10.18.44.1 --
Wind River Linux LTS 19 Fixed -- 10.19.45.1 --
Wind River Linux CD release Not Vulnerable -- -- --
VxWorks
VxWorks 7 Not Vulnerable -- -- --
VxWorks 6.9 Not Vulnerable -- -- --

Related Products

Product Name Status Defect Fixed Downloads
Linux 7 SCP Not Vulnerable -- -- --
Linux 7 CGP Not Vulnerable -- -- --

Comments

unzip

Live chat
Online