Home CVE Database CVE-2013-7446

CVE-2013-7446

Description

Use-after-free vulnerability in net/unix/af_unix.c in the Linux kernel before 4.3.3 allows local users to bypass intended AF_UNIX socket permissions or cause a denial of service (panic) via crafted epoll_ctl calls.CWE-416: Use After Free

Priority: Medium
CVSS v3: 0.0
Publish Date: Dec 28, 2015
Related ID: --
CVSS v2: 5.4
Modified Date: Dec 28, 2015

Find out more about CVE-2013-7446 from the MITRE-CVE dictionary and NIST NVD


Products Affected

Login may be required to access defects or downloads.

Related Products

Product Name Status Defect Fixed Downloads
Linux 7 SCP Not Vulnerable -- -- --
Linux 7 CGP Not Vulnerable -- -- --

Comments

linux

Live chat
Online