Home CVE Database CVE-2012-2150

CVE-2012-2150

Description

xfs_metadump in xfsprogs before 3.2.4 does not properly obfuscate file data, which allows remote attackers to obtain sensitive information by reading a generated image.

Priority: Medium
CVSS v3: 0.0
Publish Date: Aug 25, 2015
Related ID: --
CVSS v2: 5.0
Modified Date: Aug 25, 2015

Find out more about CVE-2012-2150 from the MITRE-CVE dictionary and NIST NVD


Products Affected

Login may be required to access defects or downloads.

Related Products

Product Name Status Defect Fixed Downloads
Linux 7 SCP Not Vulnerable -- -- --
Linux 7 CGP Not Vulnerable -- -- --

Comments

xfsprogs

Live chat
Online