Home CVE Database CVE-2007-6317

CVE-2007-6317

Description

Multiple directory traversal vulnerabilities in BarracudaDrive Web Server before 3.8 allow (1) remote attackers to read arbitrary files via certain .. (dot dot backslash) sequences in the URL path, or (2) remote authenticated users to delete arbitrary files or create arbitrary directories via a .. (dot dot backslash) sequence in the dir parameter to /drive/c/bdusers/USER/.

Priority: Medium
CVSS v3: 0.0
Publish Date: Dec 11, 2007
Related ID: --
CVSS v2: 5.5
Modified Date: Dec 12, 2007

Find out more about CVE-2007-6317 from the MITRE-CVE dictionary and NIST NVD


Products Affected

Login may be required to access defects or downloads.

Product Name Status Defect Fixed Downloads
Linux
Wind River Linux LTS 17 Not Vulnerable -- -- --
Wind River Linux 9 Not Vulnerable -- -- --
Wind River Linux 8 Not Vulnerable -- -- --
Wind River Linux LTS 18 Not Vulnerable -- -- --
Wind River Linux LTS 19 Not Vulnerable -- -- --
Wind River Linux CD release Not Vulnerable -- -- --
VxWorks
VxWorks 7 Not Vulnerable -- -- --
VxWorks 6.9 Not Vulnerable -- -- --

Related Products

Product Name Status Defect Fixed Downloads

Comments

WRlinux dose not ship BarracudaDrive

Live chat
Online