Wind River Support Network

HomeDefectsLIN5-9985
Fixed

LIN5-9985 : Security Advisory - libxcursor - CVE-2013-2003

Created: Jun 30, 2013    Updated: Dec 19, 2017
Resolved Date: Jul 1, 2014
Previous ID: LIN4-12715
Found In Version: 5.0
Fix Version: 5.0.1.17
Severity: Standard
Applicable for: Wind River Linux 5
Component/s: Userspace

Description

Integer overflow in X.org libXcursor 1.1.13 and earlier allows X servers to trigger allocation of insufficient memory and a buffer overflow via vectors related to the _XcursorFileHeaderCreate function.

http://web.nvd.nist.gov/view/vuln/detail?vulnId=CVE-2013-2003

Workaround

Unknown

Steps to Reproduce

Unknown

Other Downloads


Live chat
Online