Wind River Support Network

HomeDefectsLIN5-9834
Fixed

LIN5-9834 : Security Advisory - phpmyadmin - CVE-2012-5339

Created: Oct 30, 2012    Updated: Dec 19, 2017
Resolved Date: May 18, 2014
Previous ID: LIN4-12667
Found In Version: 5.0
Fix Version: 5.0.1.15
Severity: Low
Applicable for: Wind River Linux 5
Component/s: Userspace

Description

Multiple cross-site scripting (XSS) vulnerabilities in phpMyAdmin 3.5.x before 3.5.3 allow remote authenticated users to inject arbitrary web script or HTML via a crafted name of (1) an event, (2) a procedure, or (3) a trigger.

http://web.nvd.nist.gov/view/vuln/detail?vulnId=CVE-2012-5339

Workaround

Unknown

Steps to Reproduce

Unknown

Other Downloads


Live chat
Online