Wind River Support Network

HomeDefectsLIN5-9262
Fixed

LIN5-9262 : Multiple CVE's against OpenSSL

Created: Jan 10, 2014    Updated: Dec 19, 2017
Resolved Date: Feb 12, 2014
Found In Version: 5.0.1.10
Fix Version: 5.0.1.12
Severity: Standard
Applicable for: Wind River Linux 5
Component/s: Userspace

Description

Several security issues have been reported against OpenSSL by Debian:

  CVE-2013-4353
  CVE-2013-6449
  CVE-2013-6450

Customer is using v1.0.1e in WRL5 and needs fixes for these (if appropriate).

Debian details here:

  http://www.debian.org/security/2014/dsa-2837
  http://www.debian.org/security/2014/dsa-2833

Steps to Reproduce

unknown

Other Downloads


Live chat
Online