Wind River Support Network

HomeDefectsLIN5-9205
Fixed

LIN5-9205 : Security Advisory - ffmpeg - CVE-2013-4358

Created: Jan 5, 2014    Updated: Dec 19, 2017
Resolved Date: Jul 22, 2014
Found In Version: 5.0.1.17
Fix Version: 5.0.1.17
Severity: Standard
Applicable for: Wind River Linux 5
Component/s: Userspace

Description

libavcodec/h264.c in FFmpeg before 0.11.4 allows remote attackers to cause a denial of service (crash) via vectors related to alternating bit depths in H.264 data.

http://web.nvd.nist.gov/view/vuln/detail?vulnId=CVE-2013-4358

Other Downloads


Live chat
Online