Wind River Support Network

HomeDefectsLIN5-7159
Fixed

LIN5-7159 : Security Advisory - ffmpeg - CVE-2013-0848

Created: Dec 17, 2013    Updated: Dec 19, 2017
Resolved Date: Jul 8, 2014
Found In Version: 5.0.1
Fix Version: 5.0.1.17
Severity: Severe
Applicable for: Wind River Linux 5
Component/s: Userspace

Description

The decode_init function in libavcodec/huffyuv.c in FFmpeg before 1.1 allows remote attackers to have an unspecified impact via a crafted width in huffyuv data with the predictor set to median and the colorspace set to YUV422P, which triggers an out-of-bounds array access.

http://web.nvd.nist.gov/view/vuln/detail?vulnId=CVE-2013-0848

Workaround

Unknown

Steps to Reproduce

Unknown

Other Downloads


Live chat
Online