Wind River Support Network

HomeDefectsLIN5-6663
Fixed

LIN5-6663 : Security Advisory - ffmpeg - CVE-2011-4351

Created: Dec 17, 2013    Updated: Dec 19, 2017
Resolved Date: Jul 7, 2014
Found In Version: 5.0.1
Fix Version: 5.0.1.17
Severity: Severe
Applicable for: Wind River Linux 5
Component/s: Userspace

Description

Buffer overflow in FFmpeg before 0.5.6, 0.6.x before 0.6.4, 0.7.x before 0.7.8, and 0.8.x before 0.8.8 allows remote attackers to execute arbitrary code via unspecified vectors.

http://web.nvd.nist.gov/view/vuln/detail?vulnId=CVE-2011-4351

Workaround

Unknown

Steps to Reproduce

Unknown

Other Downloads


Live chat
Online