Wind River Support Network

HomeDefectsLIN5-6639
Fixed

LIN5-6639 : Security Advisory - ffmpeg - CVE-2011-3934

Created: Dec 17, 2013    Updated: Dec 19, 2017
Resolved Date: Jul 7, 2014
Found In Version: 5.0.1
Fix Version: 5.0.1.17
Severity: Standard
Applicable for: Wind River Linux 5
Component/s: Userspace

Description

Double free vulnerability in the vp3_update_thread_context function in libavcodec/vp3.c in FFmpeg before 0.10 allows remote attackers to have an unspecified impact via crafted vp3 data.

http://web.nvd.nist.gov/view/vuln/detail?vulnId=CVE-2011-3934

Workaround

Unknown

Steps to Reproduce

Unknown

Other Downloads


Live chat
Online