Wind River Support Network

HomeDefectsLIN5-6477
Fixed

LIN5-6477 : build warnings of package compat-wireless-iwlwifi and compat-wireless-base in 5.0.1.5

Created: Jul 14, 2013    Updated: Dec 19, 2017
Resolved Date: Jul 30, 2013
Found In Version: 5.0.1
Fix Version: 5.0.1.6
Severity: Severe
Applicable for: Wind River Linux 5
Component/s: Userspace

Description

NOTE: [kconfig] clean configuration. No Warnings or Errors found.
WARNING: For recipe compat-wireless-iwlwifi, the following files/directories were installed but not shipped in any package:
WARNING:   /lib/udev
WARNING:   /lib/udev/compat_firmware.sh
WARNING:   /lib/udev/rules.d
WARNING:   /lib/udev/rules.d/50-compat_firmware.rules
WARNING: For recipe compat-wireless-base, the following files/directories were installed but not shipped in any package:
WARNING:   /lib
WARNING:   /lib/modules
WARNING:   /lib/modules/3.4.43-WR5.0.1.0_standard
WARNING:   /lib/modules/3.4.43-WR5.0.1.0_standard/updates
WARNING:   /lib/modules/3.4.43-WR5.0.1.0_standard/updates/drivers
WARNING:   /lib/modules/3.4.43-WR5.0.1.0_standard/updates/net
WARNING:   /lib/modules/3.4.43-WR5.0.1.0_standard/updates/compat
WARNING:   /lib/modules/3.4.43-WR5.0.1.0_standard/updates/drivers/net
WARNING:   /lib/modules/3.4.43-WR5.0.1.0_standard/updates/drivers/net/wireless
WARNING:   /lib/modules/3.4.43-WR5.0.1.0_standard/updates/drivers/net/wireless/iwlwifi
WARNING:   /lib/modules/3.4.43-WR5.0.1.0_standard/updates/drivers/net/wireless/iwlwifi/iwlwifi.ko
WARNING:   /lib/modules/3.4.43-WR5.0.1.0_standard/updates/drivers/net/wireless/iwlwifi/dvm
WARNING:   /lib/modules/3.4.43-WR5.0.1.0_standard/updates/drivers/net/wireless/iwlwifi/dvm/iwldvm.ko
WARNING:   /lib/modules/3.4.43-WR5.0.1.0_standard/updates/net/mac80211
WARNING:   /lib/modules/3.4.43-WR5.0.1.0_standard/updates/net/wireless
WARNING:   /lib/modules/3.4.43-WR5.0.1.0_standard/updates/net/mac80211/mac80211.ko
WARNING:   /lib/modules/3.4.43-WR5.0.1.0_standard/updates/net/wireless/cfg80211.ko
WARNING:   /lib/modules/3.4.43-WR5.0.1.0_standard/updates/compat/sch_fq_codel.ko
WARNING:   /lib/modules/3.4.43-WR5.0.1.0_standard/updates/compat/sch_codel.ko
WARNING:   /lib/modules/3.4.43-WR5.0.1.0_standard/updates/compat/compat.ko	

Steps to Reproduce

$configure --enable-board=intel-atom-64 --enable-rootfs=glibc-std --enable-kernel=standard --enable-bootimage=noimage
$make fs

Other Downloads


Live chat
Online