Wind River Support Network

HomeDefectsLIN5-580
Fixed

LIN5-580 : Security Advisory - ffmpeg - CVE-2013-0845

Created: Dec 17, 2013    Updated: Dec 19, 2017
Resolved Date: Apr 27, 2014
Found In Version: 5.0.1
Fix Version: 5.0.1.15
Severity: Severe
Applicable for: Wind River Linux 5
Component/s: Userspace

Description

libavcodec/alsdec.c in FFmpeg before 1.0.4 allows remote attackers to have an unspecified impact via a crafted block length, which triggers an out-of-bounds write.

http://web.nvd.nist.gov/view/vuln/detail?vulnId=CVE-2013-0845

Workaround

Unknown

Steps to Reproduce

Unknown

Other Downloads


Live chat
Online