Wind River Support Network

HomeDefectsLIN5-555
Fixed

LIN5-555 : recommended hosts lists incorrectly lists Fedora 13 in the Fedora 16/17 host package dependency list

Created: Nov 7, 2013    Updated: Dec 19, 2017
Resolved Date: Jul 25, 2014
Found In Version: 5.0.1
Fix Version: 5.0.1.8
Severity: Low
Applicable for: Wind River Linux 5
Component/s: Docs

Description

Fedora 16 and 17 64-bit 
For Fedora 13 64-bit, note the following requirements: 
Installer Requirements 
32-bit libraries are needed. As root, run the following command: 
$ yum install gtk2.i686 libXtst.i686 
Linux Platform Build Requirements 
Requires the packages listed in the following section. 
Required Package List in Script Format 
To install all required packages manually, run the following as root: 
# yum install glibc.i686 glibc-devel.i686 libgcc.i686 \ 
texi2html diffstat subversion mesa-libGL mesa-libGLU \ 
SDL-devel texinfo gawk gcc gcc-c++ help2man chrpath 
Fedora 16 and 17 32-bit 
For Fedora 13 32-bit, note the following requirements: 
Installer Requirements 
No additional actions are required. 
Linux Platform Build Requirements 
Requires the packages listed in the following section. 
Required Package List in Script Format 
To install all required packages manually, run the following as root: 
# yum install texi2html diffstat subversion mesa-libGL \ 
mesa-libGLU SDL-devel texinfo gawk gcc gcc-c++ help2man

Steps to Reproduce

read recommended hosts guide for WRL5.0.1 package dependency section, fedora 13 is listed here even though it is not listed as a supported host (Fedora 16/17)

Other Downloads


Live chat
Online