Wind River Support Network

HomeDefectsLIN5-5107
Fixed

LIN5-5107 : wrlinux 5.0.1 - conflicted patches in bind bb

Created: Sep 29, 2013    Updated: Dec 19, 2017
Resolved Date: Oct 29, 2013
Found In Version: 5.0.1
Fix Version: 5.0.1.9
Severity: Severe
Applicable for: Wind River Linux 5
Component/s: Userspace

Description

There are conflict of patch series in bind, which causes some of them don't do its work.
The scenario:

file://init.d was introduced by the fix of WIND00417467, so the patches after that should be applied base on it which some of them didn't.

Steps to Reproduce

Check out the bb

Other Downloads


Live chat
Online