Wind River Support Network

HomeDefectsLIN5-4483
Fixed

LIN5-4483 : Use global --with-rcpl-version to set default RCPL for addon products

Created: Mar 28, 2013    Updated: Dec 19, 2017
Resolved Date: Apr 17, 2013
Found In Version: 5.0.1
Fix Version: 5.0.1.3
Severity: Standard
Applicable for: Wind River Linux 5
Component/s: Build & Config

Description

Default to using the same RCPL version for addons as the core product unless explicitly overridden.

Workaround

specify the desired RCPL with --enable-addon

Steps to Reproduce

Currently defaults to the highest numbered RCPL for each addon but it was decided we would keep them in sync but that decision was made after the initial implementation.

Other Downloads


Live chat
Online