Wind River Support Network

HomeDefectsLIN5-4368
Fixed

LIN5-4368 : WRL5: HIGHMEM does not work with PREEMPT_RT

Created: Oct 18, 2013    Updated: Dec 19, 2017
Resolved Date: Dec 31, 2013
Found In Version: 5.0.1
Fix Version: 5.0.1.11
Severity: Severe
Applicable for: Wind River Linux 5
Component/s: Kernel

Description

Attached is a patch that enables HIGHMEM on an ARM using PREEMPT-RT.

Steps to Reproduce

.

Other Downloads


Live chat
Online