Wind River Support Network

HomeDefectsLIN5-4217
Fixed

LIN5-4217 : [WRlinux 5.0.1 Async]fsl-t4xxx:can not install lib64 application

Created: Mar 24, 2013    Updated: Dec 19, 2017
Resolved Date: Apr 1, 2013
Found In Version: 5.0.1
Fix Version: 5.0.1.2
Severity: Standard
Applicable for: Wind River Linux 5
Component/s: BSP - Async

Description

Build a lib64 version application following instruction of "Multilib notes" chapter in README.

lib64- application didn't install to rootfs image.

It need build with following command:

make -C build lib64-xxx.addpkg
make fs

please modify the instrcution in README

Workaround

make -C build lib64-xxx.addpkg
make fs

Steps to Reproduce

1.Configure a project with usdpaa support

/lpg-build/cdc/fast_prod/wrlinux501/dvd_install/lx08a_12sp_5011/wrlinux-5/wrlinux/configure --enable-kernel=standard --enable-rootfs=glibc_std --enable-jobs=16 --enable-board=fsl-t4xxx --with-layer=/lpg-build/cdc/fast_prod/wrlinux501/dvd_install/lx08a_12sp_5011/wrlinux-5/layers/wr-bsps/fsl-t4xxx/wr-freescale_qoriq_dpaa/

2.Build lib64-usdpaa following instrcution from README
make bbs
bitbake lib64-usdpaa
bitbake $(DEFAULT_IMAGE)

Other Downloads


Live chat
Online