Wind River Support Network

HomeDefectsLIN5-3656
Fixed

LIN5-3656 : wrlinux 5.0.1 - sstate need consider postinstall dependencies

Created: Dec 17, 2013    Updated: Dec 19, 2017
Resolved Date: Dec 25, 2013
Found In Version: 5.0.1
Fix Version: 5.0.1.11
Severity: Severe
Applicable for: Wind River Linux 5
Component/s: Build & Config

Description

[ YOCTO 3918 ]:
When checking the dependencies in setscene_depvalid(), make sure we also consider those dependencies needed when running the postinstalls on host.

Steps to Reproduce

Refer to [ YOCTO 3918 ]
https://bugzilla.yoctoproject.org/show_bug.cgi?id=3918

Other Downloads


Live chat
Online