Wind River Support Network

HomeDefectsLIN5-3446
Fixed

LIN5-3446 : Security Advisory - ffmpeg - CVE-2011-3941

Created: Dec 17, 2013    Updated: Dec 19, 2017
Resolved Date: Jul 8, 2014
Found In Version: 5.0.1
Fix Version: 5.0.1.17
Severity: Severe
Applicable for: Wind River Linux 5
Component/s: Userspace

Description

The decode_mb function in libavcodec/error_resilience.c in FFmpeg before 0.10 allows remote attackers to have an unspecified impact via vectors related to an uninitialized block index, which triggers an out-of-bound write.

http://web.nvd.nist.gov/view/vuln/detail?vulnId=CVE-2011-3941

Workaround

Unknown

Steps to Reproduce

Unknown

Other Downloads


Live chat
Online