Wind River Support Network

HomeDefectsLIN5-23868
Fixed

LIN5-23868 : Security Advisory - libxfont - CVE-2017-13722

Created: Oct 16, 2017    Updated: May 29, 2018
Resolved Date: Nov 27, 2017
Found In Version: 5.0.1.41
Fix Version: 5.0.1.42
Severity: Standard
Applicable for: Wind River Linux 5
Component/s: Userspace

Description

In the pcfGetProperties function in bitmap/pcfread.c in libXfont through 1.5.2 and 2.x before 2.0.2, a missing boundary check (for PCF files) could be used by local attackers authenticated to an Xserver for a buffer over-read, for information disclosure or a crash of the X server.

https://nvd.nist.gov/vuln/detail/CVE-2017-13722

Other Downloads


Live chat
Online