Wind River Support Network

HomeDefectsLIN5-23828
Fixed

LIN5-23828 : Security Advisory - wpa-supplicant & hostapd - CVE-2017-13082

Created: Oct 16, 2017    Updated: May 29, 2018
Resolved Date: Nov 27, 2017
Found In Version: 5.0.1.41
Fix Version: 5.0.1.42
Severity: Standard
Applicable for: Wind River Linux 5
Component/s: Userspace

Description

Wi-Fi Protected Access (WPA and WPA2) accepting a retransmitted Fast BSS Transition Reassociation Request and reinstalling the pairwise key while processing it.

https://nvd.nist.gov/vuln/detail/CVE-2017-13082    

Other Downloads


Live chat
Online