Wind River Support Network

HomeDefectsLIN5-23706
Fixed

LIN5-23706 : Security Advisory - ffmpeg - CVE-2017-14058

Created: Sep 14, 2017    Updated: May 29, 2018
Resolved Date: Oct 15, 2017
Found In Version: 5.0.1.41
Fix Version: 5.0.1.42
Severity: Standard
Applicable for: Wind River Linux 5
Component/s: Userspace

Description

In FFmpeg 3.3.3, the read_data function in libavformat/hls.c does not restrict reload attempts for an insufficient list, which allows remote attackers to cause a denial of service (infinite loop).

https://nvd.nist.gov/vuln/detail/CVE-2017-14058

Other Downloads


Live chat
Online