Wind River Support Network

HomeDefectsLIN5-23629
Fixed

LIN5-23629 : Security Advisory - gdk-pixbuf - CVE-2017-2862

Created: Sep 14, 2017    Updated: May 29, 2018
Resolved Date: Nov 27, 2017
Found In Version: 5.0.1.41
Fix Version: 5.0.1.42
Severity: Standard
Applicable for: Wind River Linux 5
Component/s: Userspace

Description

An exploitable heap overflow vulnerability exists in the gdk_pixbuf__jpeg_image_load_increment functionality of Gdk-Pixbuf 2.36.6. A specially crafted jpeg file can cause a heap overflow resulting in remote code execution. An attacker can send a file or url to trigger this vulnerability.

https://nvd.nist.gov/vuln/detail/CVE-2017-2862

Other Downloads


Live chat
Online