Wind River Support Network

HomeDefectsLIN5-23486
Fixed

LIN5-23486 : Security Advisory - imagemagick - CVE-2017-12427

Created: Aug 11, 2017    Updated: May 29, 2018
Resolved Date: Oct 15, 2017
Found In Version: 5.0.1.40
Fix Version: 5.0.1.42
Severity: Standard
Applicable for: Wind River Linux 5
Component/s: Userspace

Description

The ProcessMSLScript function in coders/msl.c in ImageMagick before 6.9.9-5 and 7.x before 7.0.6-5 allows remote attackers to cause a denial of service (memory leak) via a crafted file, related to the WriteMSLImage function.

https://nvd.nist.gov/vuln/detail/CVE-2017-12427

Other Downloads


Live chat
Online