Wind River Support Network

HomeDefectsLIN5-23452
Fixed

LIN5-23452 : Security Advisory - qemu - CVE-2017-10806

Created: Aug 11, 2017    Updated: May 29, 2018
Resolved Date: Nov 27, 2017
Found In Version: 5.0.1.40
Fix Version: 5.0.1.42
Severity: Standard
Applicable for: Wind River Linux 5
Component/s: Userspace

Description

Stack-based buffer overflow in hw/usb/redirect.c in QEMU (aka Quick Emulator) allows local guest OS users to cause a denial of service (QEMU process crash) via vectors related to logging debug messages.

https://nvd.nist.gov/vuln/detail/CVE-2017-10806

Other Downloads


Live chat
Online