Wind River Support Network

HomeDefectsLIN5-23438
Fixed

LIN5-23438 : Security Advisory - ghostscript - CVE-2016-7976

Created: Aug 11, 2017    Updated: May 29, 2018
Resolved Date: Oct 15, 2017
Found In Version: 5.0.1.40
Fix Version: 5.0.1.42
Severity: Standard
Applicable for: Wind River Linux 5
Component/s: Userspace

Description

The PS Interpreter in Ghostscript 9.18 and 9.20 allows remote attackers to execute arbitrary code via crafted userparams.

https://nvd.nist.gov/vuln/detail/CVE-2016-7976

Other Downloads


Live chat
Online