Wind River Support Network

HomeDefectsLIN5-23414
Fixed

LIN5-23414 : Security Advisory - imagemagick - CVE-2017-12640

Created: Aug 11, 2017    Updated: May 29, 2018
Resolved Date: Oct 15, 2017
Found In Version: 5.0.1.40
Fix Version: 5.0.1.42
Severity: Standard
Applicable for: Wind River Linux 5
Component/s: Userspace

Description

ImageMagick 7.0.6-1 has an out-of-bounds read vulnerability in ReadOneMNGImage in coders/png.c.

https://nvd.nist.gov/vuln/detail/CVE-2017-12640

Other Downloads


Live chat
Online