Wind River Support Network

HomeDefectsLIN5-23396
Fixed

LIN5-23396 : Security Advisory - krb5 - CVE-2017-11368

Created: Aug 11, 2017    Updated: May 29, 2018
Resolved Date: Oct 15, 2017
Found In Version: 5.0.1.40
Fix Version: 5.0.1.42
Severity: Standard
Applicable for: Wind River Linux 5
Component/s: Userspace

Description

In MIT Kerberos 5 (aka krb5) 1.7 and later, an authenticated attacker can cause a KDC assertion failure by sending invalid S4U2Self or S4U2Proxy requests.

https://nvd.nist.gov/vuln/detail/CVE-2017-11368

Other Downloads


Live chat
Online