Wind River Support Network

HomeDefectsLIN5-23342
Fixed

LIN5-23342 : Security Advisory - phpmyadmin - CVE-2017-1000014

Created: Jul 27, 2017    Updated: May 29, 2018
Resolved Date: Aug 16, 2017
Found In Version: 5.0.1.40
Fix Version: 5.0.1.41
Severity: Standard
Applicable for: Wind River Linux 5
Component/s: Userspace

Description

phpMyAdmin 4.0, 4.4, and 4.6 are vulnerable to a DOS weakness in the table editing functionality

https://nvd.nist.gov/vuln/detail/CVE-2017-1000014

Other Downloads


Live chat
Online