Wind River Support Network

HomeDefectsLIN5-23318
Fixed

LIN5-23318 : Security Advisory - freeradius - CVE-2017-10982

Created: Jul 27, 2017    Updated: May 29, 2018
Resolved Date: Aug 16, 2017
Found In Version: 5.0.1.40
Fix Version: 5.0.1.41
Severity: Standard
Applicable for: Wind River Linux 5
Component/s: Userspace

Description

An FR-GV-205 issue in FreeRADIUS 2.x before 2.2.10 allows DHCP - Buffer over-read in fr_dhcp_decode_options() and a denial of service.

https://nvd.nist.gov/vuln/detail/CVE-2017-10982

Other Downloads


Live chat
Online