Wind River Support Network

HomeDefectsLIN5-23302
Fixed

LIN5-23302 : Security Advisory - imagemagick - CVE-2017-11529

Created: Jul 27, 2017    Updated: May 29, 2018
Resolved Date: Aug 16, 2017
Found In Version: 5.0.1.40
Fix Version: 5.0.1.41
Severity: Standard
Applicable for: Wind River Linux 5
Component/s: Userspace

Description

The ReadMATImage function in coders/mat.c in ImageMagick before 6.9.9-0 and 7.x before 7.0.6-1 allows remote attackers to cause a denial of service (memory leak) via a crafted file.

https://nvd.nist.gov/vuln/detail/CVE-2017-11529

Other Downloads


Live chat
Online