Wind River Support Network

HomeDefectsLIN5-23281
Fixed

LIN5-23281 : Security Advisory - libtiff - CVE-2017-10688

Created: Jul 13, 2017    Updated: May 29, 2018
Resolved Date: Aug 16, 2017
Found In Version: 5.0.1.40
Fix Version: 5.0.1.41
Severity: Standard
Applicable for: Wind River Linux 5
Component/s: Userspace

Description

In LibTIFF 4.0.8, there is a assertion abort in the TIFFWriteDirectoryTagCheckedLong8Array function in tif_dirwrite.c. A crafted input will lead to a remote denial of service attack.

https://nvd.nist.gov/vuln/detail/CVE-2017-10688

Other Downloads


Live chat
Online