Wind River Support Network

HomeDefectsLIN5-23262
Fixed

LIN5-23262 : Security Advisory - imagemagick - CVE-2017-11188

Created: Jul 13, 2017    Updated: May 29, 2018
Resolved Date: Aug 16, 2017
Found In Version: 5.0.1.40
Fix Version: 5.0.1.41
Severity: Standard
Applicable for: Wind River Linux 5
Component/s: Userspace

Description

The ReadDPXImage function in coders\dpx.c in ImageMagick 7.0.6-0 has a large loop vulnerability that can cause CPU exhaustion via a crafted DPX file, related to lack of an EOF check.

https://nvd.nist.gov/vuln/detail/CVE-2017-11188

Other Downloads


Live chat
Online