Wind River Support Network

HomeDefectsLIN5-23231
Fixed

LIN5-23231 : Security Advisory - apache2 - CVE-2017-3167

Created: Jun 29, 2017    Updated: May 29, 2018
Resolved Date: Jul 20, 2017
Found In Version: 5.0.1.40
Fix Version: 5.0.1.41
Severity: Standard
Applicable for: Wind River Linux 5
Component/s: Userspace

Description

In Apache httpd 2.2.x before 2.2.33 and 2.4.x before 2.4.26, use of the ap_get_basic_auth_pw() by third-party modules outside of the authentication phase may lead to authentication requirements being bypassed.

https://nvd.nist.gov/vuln/detail/CVE-2017-3167

Other Downloads


Live chat
Online