Wind River Support Network

HomeDefectsLIN5-23229
Fixed

LIN5-23229 : Security Advisory - qemu - CVE-2017-9503

Created: Jun 29, 2017    Updated: May 29, 2018
Resolved Date: Jul 20, 2017
Found In Version: 5.0.1.40
Fix Version: 5.0.1.41
Severity: Standard
Applicable for: Wind River Linux 5
Component/s: Userspace

Description

QEMU (aka Quick Emulator), when built with MegaRAID SAS 8708EM2 Host Bus Adapter emulation support, allows local guest OS privileged users to cause a denial of service (NULL pointer dereference and QEMU process crash) via vectors involving megasas command processing.

https://nvd.nist.gov/vuln/detail/CVE-2017-9503

Other Downloads


Live chat
Online