Wind River Support Network

HomeDefectsLIN5-23213
Fixed

LIN5-23213 : Security Advisory - qemu - CVE-2017-9373

Created: Jun 29, 2017    Updated: May 29, 2018
Resolved Date: Jul 20, 2017
Found In Version: 5.0.1.40
Fix Version: 5.0.1.41
Severity: Standard
Applicable for: Wind River Linux 5
Component/s: Userspace

Description

Memory leak in QEMU (aka Quick Emulator), when built with IDE AHCI Emulation support, allows local guest OS privileged users to cause a denial of service (memory consumption) by repeatedly hot-unplugging the AHCI device.

https://nvd.nist.gov/vuln/detail/CVE-2017-9373

Other Downloads


Live chat
Online