Wind River Support Network

HomeDefectsLIN5-23197
Fixed

LIN5-23197 : Security Advisory - linux - CVE-2017-9984

Created: Jun 29, 2017    Updated: May 29, 2018
Resolved Date: Aug 20, 2017
Found In Version: 5.0.1.40
Fix Version: 5.0.1.41
Severity: Standard
Applicable for: Wind River Linux 5
Component/s: Kernel

Description

The snd_msnd_interrupt function in sound/isa/msnd/msnd_pinnacle.c in the Linux kernel through 4.11.7 allows local users to cause a denial of service (over-boundary access) or possibly have unspecified other impact by changing the value of a message queue head pointer between two kernel reads of that value, aka a double fetch vulnerability.

https://nvd.nist.gov/vuln/detail/CVE-2017-9984

Other Downloads


Live chat
Online