Wind River Support Network

HomeDefectsLIN5-23178
Fixed

LIN5-23178 : Security Advisory - libsndfile - CVE-2017-6892

Created: Jun 14, 2017    Updated: May 29, 2018
Resolved Date: Jul 20, 2017
Found In Version: 5.0.1.40
Fix Version: 5.0.1.41
Severity: Standard
Applicable for: Wind River Linux 5
Component/s: Userspace

Description

In libsndfile version 1.0.28, an error in the aiff_read_chanmap() function (aiff.c) can be exploited to cause an out-of-bounds read memory access via a specially crafted AIFF file.

https://nvd.nist.gov/vuln/detail/CVE-2017-6892

Other Downloads


Live chat
Online