Wind River Support Network

HomeDefectsLIN5-23175
Fixed

LIN5-23175 : Security Advisory - samba - CVE-2017-7494

Created: Jun 14, 2017    Updated: May 29, 2018
Resolved Date: Jul 20, 2017
Found In Version: 5.0.1.40
Fix Version: 5.0.1.41
Severity: Standard
Applicable for: Wind River Linux 5
Component/s: Userspace

Description

Samba since version 3.5.0 is vulnerable to remote code execution vulnerability, allowing a malicious client to upload a shared library to a writable share, and then cause the server to load and execute it.

https://nvd.nist.gov/vuln/detail/CVE-2017-7494

Other Downloads


Live chat
Online