Wind River Support Network

HomeDefectsLIN5-23138
Fixed

LIN5-23138 : Security Advisory - imagemagick - CVE-2017-9142

Created: May 25, 2017    Updated: May 29, 2018
Resolved Date: Jul 20, 2017
Found In Version: 5.0.1.39
Fix Version: 5.0.1.41
Severity: Standard
Applicable for: Wind River Linux 5
Component/s: Userspace

Description

In ImageMagick 7.0.5-7 Q16, a crafted file could trigger an assertion failure in the WriteBlob function in MagickCore/blob.c because of missing checks in the ReadOneJNGImage function in coders/png.c.

https://nvd.nist.gov/vuln/detail/CVE-2017-9142

Other Downloads


Live chat
Online