Wind River Support Network

HomeDefectsLIN5-23130
Fixed

LIN5-23130 : Security Advisory - ghostscript - CVE-2017-9216

Created: May 25, 2017    Updated: May 29, 2018
Resolved Date: Jul 20, 2017
Found In Version: 5.0.1.39
Fix Version: 5.0.1.41
Severity: Standard
Applicable for: Wind River Linux 5
Component/s: Userspace

Description

libjbig2dec.a in Artifex jbig2dec 0.13, as used in MuPDF and Ghostscript, has a NULL pointer dereference in the jbig2_huffman_get function in jbig2_huffman.c. For example, the jbig2dec utility will crash (segmentation fault) when parsing an invalid file.

https://nvd.nist.gov/vuln/detail/CVE-2017-9216

Other Downloads


Live chat
Online