Wind River Support Network

HomeDefectsLIN5-23120
Fixed

LIN5-23120 : Security Advisory - ghostscript - CVE-2016-7978

Created: May 25, 2017    Updated: May 29, 2018
Resolved Date: Jul 20, 2017
Found In Version: 5.0.1.39
Fix Version: 5.0.1.41
Severity: Standard
Applicable for: Wind River Linux 5
Component/s: Userspace

Description

Use-after-free vulnerability in Ghostscript 9.20 might allow remote attackers to execute arbitrary code via vectors related to a reference leak in .setdevice.

https://nvd.nist.gov/vuln/detail/CVE-2016-7978

Other Downloads


Live chat
Online