Wind River Support Network

HomeDefectsLIN5-23112
Fixed

LIN5-23112 : Security Advisory - ghostscript - CVE-2016-7979

Created: May 25, 2017    Updated: May 29, 2018
Resolved Date: Jul 20, 2017
Found In Version: 5.0.1.39
Fix Version: 5.0.1.41
Severity: Standard
Applicable for: Wind River Linux 5
Component/s: Userspace

Description

Ghostscript before 9.21 might allow remote attackers to bypass the SAFER mode protection mechanism and consequently execute arbitrary code by leveraging type confusion in .initialize_dsc_parser.

https://nvd.nist.gov/vuln/detail/CVE-2016-7979

Other Downloads


Live chat
Online