Wind River Support Network

HomeDefectsLIN5-23111
Fixed

LIN5-23111 : Security Advisory - libtiff - CVE-2017-9147

Created: May 25, 2017    Updated: May 29, 2018
Resolved Date: Jul 20, 2017
Found In Version: 5.0.1.39
Fix Version: 5.0.1.41
Severity: Standard
Applicable for: Wind River Linux 5
Component/s: Userspace

Description

LibTIFF 4.0.7 has an invalid read in the _TIFFVGetField function in tif_dir.c, which might allow remote attackers to cause a denial of service (crash) via a crafted TIFF file.

https://nvd.nist.gov/vuln/detail/CVE-2017-9147

Other Downloads


Live chat
Online