Wind River Support Network

HomeDefectsLIN5-23073
Fixed

LIN5-23073 : Security Advisory - imagemagick - CVE-2017-8348

Created: May 14, 2017    Updated: May 29, 2018
Resolved Date: Oct 15, 2017
Found In Version: 5.0.1.39
Fix Version: 5.0.1.42
Severity: Standard
Applicable for: Wind River Linux 5
Component/s: Userspace

Description

In ImageMagick 7.0.5-5, the ReadMATImage function in mat.c allows attackers to cause a denial of service (memory leak) via a crafted file.

https://nvd.nist.gov/vuln/detail/CVE-2017-8348

Other Downloads


Live chat
Online