Wind River Support Network

HomeDefectsLIN5-23064
Fixed

LIN5-23064 : Security Advisory - imagemagick - CVE-2017-8357

Created: May 14, 2017    Updated: May 29, 2018
Resolved Date: Jul 20, 2017
Found In Version: 5.0.1.39
Fix Version: 5.0.1.41
Severity: Standard
Applicable for: Wind River Linux 5
Component/s: Userspace

Description

In ImageMagick 7.0.5-5, the ReadEPTImage function in ept.c allows attackers to cause a denial of service (memory leak) via a crafted file.

https://nvd.nist.gov/vuln/detail/CVE-2017-8357

Other Downloads


Live chat
Online