Wind River Support Network

HomeDefectsLIN5-23037
Fixed

LIN5-23037 : Security Advisory - ffmpeg - CVE-2017-7865

Created: Apr 26, 2017    Updated: May 29, 2018
Resolved Date: May 18, 2017
Found In Version: 5.0.1.39
Fix Version: 5.0.1.40
Severity: Standard
Applicable for: Wind River Linux 5
Component/s: Userspace

Description

FFmpeg before 2017-01-24 has an out-of-bounds write caused by a heap-based buffer overflow related to the ipvideo_decode_block_opcode_0xA function in libavcodec/interplayvideo.c and the avcodec_align_dimensions2 function in libavcodec/utils.c.

https://nvd.nist.gov/vuln/detail/CVE-2017-7865

Other Downloads


Live chat
Online