Wind River Support Network

HomeDefectsLIN5-23026
Fixed

LIN5-23026 : Security Advisory - ffmpeg - CVE-2017-7863

Created: Apr 26, 2017    Updated: May 29, 2018
Resolved Date: May 18, 2017
Found In Version: 5.0.1.39
Fix Version: 5.0.1.40
Severity: Standard
Applicable for: Wind River Linux 5
Component/s: Userspace

Description

FFmpeg before 2017-02-04 has an out-of-bounds write caused by a heap-based buffer overflow related to the decode_frame_common function in libavcodec/pngdec.c.

https://nvd.nist.gov/vuln/detail/CVE-2017-7863

Other Downloads


Live chat
Online